CodeShip Pro builds delayed
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 14:10 UTC
Update
We are noting issues with Pro build image caching as part of this incident as well.
Posted Sep 29, 2023 - 01:45 UTC
Monitoring
We continue to see issues with some Pro build machines not coming up and are continuing to monitor the open AWS incident.

https://health.aws.amazon.com/health/status
Posted Sep 29, 2023 - 01:40 UTC
Identified
We are seeing delays with AWS provisioning new build machines for Pro builds. Builds are still running, but in some cases your build may take longer to start.
Posted Sep 28, 2023 - 20:50 UTC
This incident affected: Infrastructure (AWS EC2) and CodeShip Pro (Builds, Caching).