Builds not running

Incident Report for CodeShip

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 00:16 UTC

Monitoring

Starting to see improvement as build instances are starting to launch. Basic builds appear stable, but Pro builds continue to experience delays.
Posted Oct 20, 2025 - 18:45 UTC

Identified

An ongoing AWS incident is causing build issues. During this time builds may not start or could be delayed before starting. We are actively monitoring the AWS incident for improvement. https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 14:55 UTC
This incident affected: CodeShip Pro (Builds) and CodeShip Basic (Builds).