Build history not showing

Incident Report for CodeShip

Resolved

This incident has been resolved.
Posted May 02, 2023 - 17:29 UTC

Monitoring

Project build history is showing again and we continue to monitor.
Posted May 02, 2023 - 16:05 UTC

Identified

We identified an issue blocking API requests and are making adjustments now.
Posted May 02, 2023 - 15:30 UTC

Investigating

Project build history is not showing and we are investigating. Using the build link listed in your CI provider might be a workaround to access build logs right now.
Posted May 02, 2023 - 14:55 UTC
This incident affected: CodeShip (Application & API Servers).