CodeShip application access

Incident Report for CodeShip

Resolved

Service should now be properly restored.
Posted Mar 25, 2021 - 14:59 UTC

Identified

We are working to resolve issues preventing the CodeShip application from resolving. Service should be restored shortly.
Posted Mar 25, 2021 - 14:49 UTC
This incident affected: CodeShip (Website).