CodeShip builds are affected by an outage on one of the service providers.

Incident Report for CodeShip

Resolved

Please contact support if you are still encountering build issues.
Posted Jun 11, 2025 - 04:25 UTC

Monitoring

We are starting to see CodeShip services coming back online and new builds are processing.
Posted Jun 10, 2025 - 23:05 UTC

Update

The incident continues and appears to be a broader issue with Salesforce infrastructure. There are more details about their resolution efforts here: https://status.salesforce.com/generalmessages/10001540.
Posted Jun 10, 2025 - 21:45 UTC

Identified

CodeShip continues to be impacted by a large outage at Heroku. The incident is being tracked at https://status.heroku.com/incidents/2822. We are monitoring that incident and plan to restore CodeShip services as soon as that is resolved.
Posted Jun 10, 2025 - 14:45 UTC

Investigating

CodeShip builds are affected by an outage on one of the service providers.
Posted Jun 10, 2025 - 09:19 UTC
This incident affected: CodeShip Pro (Builds), CodeShip Basic (Builds), and CodeShip (Application & API Servers, Build Dispatcher).